Get Flip

The final release of Flip is now available to download.

Flip is designed for Neverwinter Nights 2 version 1.23 (also known as toolset version 1.0.7650.0) - you must upgrade your game to this version before using the installer.

download-1231

Early versions of Flip and Adventure Author required Neverwinter Nights 2 version 1.13 instead (also known as toolset version 1.0.1409.0). For early adopters we have provided an installer compatible with this older version of the game:

download-1131

You must also have .NET 3.5 Service Pack 1 or greater installed. You can use the .NET Version Detector 2007 (not our software) to tell whether you have .NET 3.5 SP1 installed.

It is generally recommended that users upgrade their game and use the v1.23 installer. One major advantage of v1.23 is that the game discs are no longer required to run. In addition, two of the provided Flip actions - ‘Pause’ and ‘Unpause’ will only work with version 1.23.

Flip comes packaged with Adventure Author by Heriot-Watt University.

Please note: Some users have reported problems when using the Flip plugin with modules created before the plugin was installed. We have been unable to replicate the bug, but recommend caution when using the tool with older modules. Always make regular back ups of your modules.

We cannot provide support for Flip, but there are resources available: check out our Flip Video Tutorials and the Flip User Guide. For Neverwinter Nights 2 related questions, try the official forums. If you have trouble patching your game using the online updater, there are an offline patcher and patch files available.

Active development on Flip has now ended, but we would still love to receive your feedback at flip@sussex.ac.uk. Thanks - we hope you enjoy the software.

Dr. Judith Good, Katy Howland, Keiron Nicholson


SetPageWidth